Preparing the installation

Instaling the git

If you don’t have a git tool, install it using the command:

1
sudo apt-get install git

Dependencies

Installing the required dependencies for the newgui branch.

1
2
sudo apt-get install libopencv-dev python-opencv python-gtk2 python-glade2 python-gnome2 python-pip libgoocanvas-2.0-common gir1.2-goocanvas-2.0 python-lxml python-gobject
sudo pip install BeautifulSoup4